ALERT: Your WordPress website may be vulnerable to attack!

ALERT: Your WordPress website may be vulnerable to attack!

Here is how you can protect your most valuable marketing asset!

You’ve put a lot of thought and creativity into yourwebsite, probably your most productive marketing channel.  Don’t fall prey to the latest security attack and lose all your hard earned equity.

More than 60 million websites using WordPress are under a denial-of-service (DoS) attack.  This DoS attack was discovered by Nir Goldshlager, CEO of Break Security.  It is an attempt to prevent access to a selected website or web server by capturing and overloading its available memory and processing resources.  In some cases the website actually may crash.

WordPress Versions Affected

WordPress 3.5 – 3.9 (Version 3.9.2 and later will not be affected by this attack)

WordPress Fix

 A patch for this DoS vulnerability is available.  We recommend that you do the following:

  1. Log in to WordPress and check the bottom of your screen.  The WordPress version will be displayed there.
  2. If yours is a vulnerable version, click on the link shown to upgrade WordPress to the latest version.

Help is available if you are unsure about performing the upgrade:

  • Click on the following link:

https://codex.wordpress.org/Updating_WordPress

  •  Contact IWD
    1. Phone: 203.307.5107
    2. Email: info@infinitewebdesigns.com

Note to Drupal Users 

Drupal (Versions 6.x – 7.x) also is vulnerable to this DoS attack.

Related Posts

Leave Your Comment

Your Comment*

Your Name*
Your Webpage